aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pysqlite
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
committerTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
commita2e061d5095bdd9ec5421e02fdfe2315e1b05136 (patch)
tree882fc377c12fe7e5d23ab7de7c519305ad771f4a /community/py-pysqlite
parent84640d4e8fd8a12e4b2caf67d9ab0c37931eaf76 (diff)
community/[various]: dont set arch in split function
Diffstat (limited to 'community/py-pysqlite')
-rw-r--r--community/py-pysqlite/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py-pysqlite/APKBUILD b/community/py-pysqlite/APKBUILD
index 6ea32b9382d..52449175779 100644
--- a/community/py-pysqlite/APKBUILD
+++ b/community/py-pysqlite/APKBUILD
@@ -7,7 +7,7 @@ pkgver=2.8.3
pkgrel=0
pkgdesc="Python DB-API 2.0 interface for the SQLite"
url="https://pypi.python.org/pypi/pysqlite"
-arch="noarch"
+arch="all"
license="MIT"
subpackages="py2-${pkgname/py-/}:_py2"
makedepends="python2-dev py-setuptools sqlite-dev"
@@ -28,8 +28,8 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- arch="all"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
+
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}