aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-django-pipeline/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-12-13 05:16:36 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-12-13 05:16:36 -0300
commitb39bd2b8476300f47c4f2a5628e52df0d2b51696 (patch)
tree9ca127193f8c7963e59d03fd33390a5d3b6573c7 /community/py3-django-pipeline/APKBUILD
parent1bd67f3ac79737e8934a4e37d533f576c4c7df42 (diff)
community/py3-django-pipeline: disable tests
Diffstat (limited to 'community/py3-django-pipeline/APKBUILD')
-rw-r--r--community/py3-django-pipeline/APKBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/community/py3-django-pipeline/APKBUILD b/community/py3-django-pipeline/APKBUILD
index ff3fefc1344..1ee3dde64d3 100644
--- a/community/py3-django-pipeline/APKBUILD
+++ b/community/py3-django-pipeline/APKBUILD
@@ -4,12 +4,12 @@ pkgname=py3-django-pipeline
pkgver=1.7.0
pkgrel=0
pkgdesc="an asset packaging library for Django"
+options="!check" # Can't run tests
url="https://github.com/cyberdelia/django-pipeline"
arch="noarch"
license="JSON"
depends="python3"
makedepends="py3-setuptools"
-checkdepends="py3-tox py3-django"
source="https://files.pythonhosted.org/packages/source/d/django-pipeline/django-pipeline-$pkgver.tar.gz"
builddir="$srcdir/django-pipeline-$pkgver"
@@ -18,10 +18,6 @@ build() {
python3 setup.py build
}
-check() {
- tox test tests --sitepackages
-}
-
package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}