aboutsummaryrefslogtreecommitdiffstats
path: root/community/torsocks
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2017-12-13 16:39:02 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2017-12-13 16:39:02 +0000
commitb625e1049e262b9514ed03ddc91d7c59dc9eb5ad (patch)
tree76528e3df30d83b6c2d8ea6c3ef1bb2ed76cf377 /community/torsocks
parent1458eda633cafdbaab206389e2301f84e5175ff1 (diff)
community/torsocks: add check
Diffstat (limited to 'community/torsocks')
-rw-r--r--community/torsocks/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/torsocks/APKBUILD b/community/torsocks/APKBUILD
index a9ff21d1b14..941a61a0a4a 100644
--- a/community/torsocks/APKBUILD
+++ b/community/torsocks/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christian Kampka <christian@kampka.net>
pkgname=torsocks
pkgver=2.2.0
-pkgrel=0
+pkgrel=1
pkgdesc="Wrapper to safely torify applications"
url="https://gitweb.torproject.org/torsocks.git"
arch="all"
@@ -25,6 +25,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install