aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
authorMarian Buschsieweke <marian.buschsieweke@ovgu.de>2021-03-24 14:17:20 +0100
committerLeo <thinkabit.ukim@gmail.com>2021-03-29 21:09:20 +0000
commitb0861b5452d9934fbf95a6814fdd731db38cf808 (patch)
tree37da96a7533b8fc3fdfb89d7c89fd300d0332414 /community
parentfdb5831cf199128cd8200793aba65fd73cc496f5 (diff)
community/sway: drop unneeded mv
drop mv with matching source and destination path
Diffstat (limited to 'community')
-rw-r--r--community/sway/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/community/sway/APKBUILD b/community/sway/APKBUILD
index a0bd91cb843..f4dbc2f6f55 100644
--- a/community/sway/APKBUILD
+++ b/community/sway/APKBUILD
@@ -48,9 +48,7 @@ package() {
install -D -m644 "$srcdir"/sway.desktop \
"$pkgdir"/usr/share/wayland-sessions/sway.desktop
- mkdir -p "$pkgdir"/usr/share/zsh "$pkgdir"/usr/share/fish
- mv "$pkgdir"/usr/share/bash-completion "$pkgdir"/usr/share/
- mv "$pkgdir"/usr/share/zsh/site-functions "$pkgdir"/usr/share/zsh
+ # move fish completion files where they are expected
mv "$pkgdir"/usr/share/fish/vendor_completions.d "$pkgdir"/usr/share/fish/completions
}