summaryrefslogtreecommitdiffstats
path: root/core/gcc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2008-12-07 14:49:37 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2008-12-07 14:49:37 +0000
commitc2cf3c723ae4140c93996f8b8956562254e73c6d (patch)
tree27b2cec24609e67a7e8cb9084a1575a3a11f20c0 /core/gcc
parentbf651a4b3cd781c7105df68d12601a4f5d95c054 (diff)
core/gcc: don't install libiberty.a
libiberty.a is provided by binutils
Diffstat (limited to 'core/gcc')
-rw-r--r--core/gcc/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/core/gcc/APKBUILD b/core/gcc/APKBUILD
index 85beadf8f8a..194c9e6a92d 100644
--- a/core/gcc/APKBUILD
+++ b/core/gcc/APKBUILD
@@ -1,6 +1,6 @@
pkgname=gcc
pkgver=4.3.2
-pkgrel=2
+pkgrel=3
pkgdesc="The GNU Compiler Collection"
url="http://gcc.gnu.org"
license="GPL LGPL"
@@ -69,6 +69,9 @@ build ()
make || return 1
make -j1 DESTDIR="${pkgdir}" install || return 1
+
+ # binutils provides libiberty.a
+ rm -f "$pkgdir"/usr/lib/libiberty.a
}
gpp() {