aboutsummaryrefslogtreecommitdiffstats
path: root/main/acf-opennhrp/APKBUILD
diff options
context:
space:
mode:
authorTed Trask <ttrask01@yahoo.com>2016-01-24 16:18:26 +0000
committerTed Trask <ttrask01@yahoo.com>2016-01-24 16:18:26 +0000
commitc82794a828470cb363605e6613c0d02fa1d4435e (patch)
tree43a830ebc6a031bfe47926e7e13e8c88d5808e24 /main/acf-opennhrp/APKBUILD
parentc1fb0c8e3bc1662b0ff3b0544e4c7bb3e52b3c24 (diff)
downloadaports-c82794a828470cb363605e6613c0d02fa1d4435e.tar.gz
aports-c82794a828470cb363605e6613c0d02fa1d4435e.tar.bz2
aports-c82794a828470cb363605e6613c0d02fa1d4435e.tar.xz
main/acf-*: Remove lua dependency and bump pkgrel
Lua dependency was causing lua5.1 to be installed unnecessarily
Diffstat (limited to 'main/acf-opennhrp/APKBUILD')
-rw-r--r--main/acf-opennhrp/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/acf-opennhrp/APKBUILD b/main/acf-opennhrp/APKBUILD
index c326b3cb23..22b7e6e872 100644
--- a/main/acf-opennhrp/APKBUILD
+++ b/main/acf-opennhrp/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-opennhrp
pkgver=0.10.0
-pkgrel=0
+pkgrel=1
pkgdesc="A web-based system administration interface for opennhrp"
url="http://git.alpinelinux.org/cgit/acf-opennhrp"
arch="noarch"
license="GPL2"
-depends="acf-core lua lua-posix opennhrp"
+depends="acf-core lua-posix opennhrp"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {