summaryrefslogtreecommitdiffstats
path: root/main/automake/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2009-07-23 18:24:11 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-07-23 18:24:11 +0000
commit2d2ddf507bf1ae2f4cc595b23b8e018398cbe8dd (patch)
treea63d3b3b1c89018b5419358eed5c2bb0acf1cd92 /main/automake/APKBUILD
parente374901731eb35599bd6735de4dd38560e3a79b8 (diff)
move core/* to main/
added maintainer to several packages as well
Diffstat (limited to 'main/automake/APKBUILD')
-rw-r--r--main/automake/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/main/automake/APKBUILD b/main/automake/APKBUILD
new file mode 100644
index 00000000000..356f68e3f59
--- /dev/null
+++ b/main/automake/APKBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=automake
+pkgver=1.11
+pkgrel=0
+pkgdesc="A GNU tool for automatically creating Makefiles"
+arch=i486
+license=GPL
+url="http://www.gnu.org/software/automake"
+source=ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz
+depends="perl"
+makedepends="autoconf"
+subpackages="$pkgname-doc"
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install
+}
+
+md5sums="fab0bd2c3990a6679adaf9eeac0c6d2a automake-1.11.tar.gz"