aboutsummaryrefslogtreecommitdiffstats
path: root/main/cryptsetup
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-04-20 15:05:19 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-04-20 15:05:19 +0000
commit8666a038128e2fbc4a314f9b11c13d4cc47b428a (patch)
treeb8339b7bbee667e6baa613f7ffc79cf205477ad6 /main/cryptsetup
parent41a421fe3f64114a4d3cc6c93a65aa6ae2e26918 (diff)
main/cryptsetup: remove *.la
Diffstat (limited to 'main/cryptsetup')
-rw-r--r--main/cryptsetup/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/cryptsetup/APKBUILD b/main/cryptsetup/APKBUILD
index 2fc941c7124..a9b8d81fc02 100644
--- a/main/cryptsetup/APKBUILD
+++ b/main/cryptsetup/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=cryptsetup
pkgver=1.4.1
-pkgrel=0
+pkgrel=1
pkgdesc="Userspace setup tool for transparent encryption of block devices using the Linux 2.6 cryptoapi"
url="http://code.google.com/p/cryptsetup/"
arch="all"
@@ -24,7 +24,8 @@ build() {
package() {
cd "$srcdir"/$pkgname-$pkgver
- make DESTDIR=$pkgdir install
+ make DESTDIR=$pkgdir install || return 1
+ rm "$pkgdir"/lib/*.la
}
libs() {