aboutsummaryrefslogtreecommitdiffstats
path: root/main/ghi/APKBUILD
diff options
context:
space:
mode:
authorMartijn Braam <martijn@brixit.nl>2018-02-14 00:35:49 +0100
committerJakub Jirutka <jakub@jirutka.cz>2018-04-28 23:37:52 +0200
commit93737e2141b76a7f30e5083eee4c3e4108f7ff26 (patch)
treec58665990f1b4f42a0b3956e7056ecf0b9182a89 /main/ghi/APKBUILD
parentdd1230e271468cc83948687e6c2f4736a0ffe2b2 (diff)
downloadaports-93737e2141b76a7f30e5083eee4c3e4108f7ff26.tar.gz
aports-93737e2141b76a7f30e5083eee4c3e4108f7ff26.tar.bz2
aports-93737e2141b76a7f30e5083eee4c3e4108f7ff26.tar.xz
main/ghi: add missing dependencies
This adds ruby-json so ghi doesn't crash and less because it isn't compatible with the less applet from busybox
Diffstat (limited to 'main/ghi/APKBUILD')
-rw-r--r--main/ghi/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/ghi/APKBUILD b/main/ghi/APKBUILD
index 169d117232..2f031142cb 100644
--- a/main/ghi/APKBUILD
+++ b/main/ghi/APKBUILD
@@ -1,12 +1,12 @@
# Maintainer:
pkgname=ghi
pkgver=1.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="GitHub Issues on the command line"
url="https://github.com/stephencelis/ghi"
arch="noarch"
license="MIT"
-depends="ruby ncurses"
+depends="ruby ruby-json ncurses less"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/stephencelis/ghi/archive/$pkgver.tar.gz"