aboutsummaryrefslogtreecommitdiffstats
path: root/main/gnupg/APKBUILD
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2017-09-12 08:52:55 +0000
committerTimo Teräs <timo.teras@iki.fi>2017-09-26 09:49:59 +0000
commit829237f46355d506ea22661e8d55049997abc372 (patch)
tree1bbb65efba6f8404d1a1c713e368ee995fc86d0d /main/gnupg/APKBUILD
parent10d4586eb21d86c75bd3ffc220fb8437d1456214 (diff)
main/gnupg: add tests
Diffstat (limited to 'main/gnupg/APKBUILD')
-rw-r--r--main/gnupg/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/gnupg/APKBUILD b/main/gnupg/APKBUILD
index 886b20853fb..1f5a63a4854 100644
--- a/main/gnupg/APKBUILD
+++ b/main/gnupg/APKBUILD
@@ -3,7 +3,7 @@
pkgname=gnupg
pkgver=2.2.0
_ver=${pkgver/_beta/-beta}
-pkgrel=0
+pkgrel=1
pkgdesc="GNU Privacy Guard 2 - a PGP replacement tool"
url="https://www.gnupg.org/"
arch="all"
@@ -33,6 +33,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install