summaryrefslogtreecommitdiffstats
path: root/main/iceauth
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-01-25 16:43:57 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-01-25 16:43:57 +0000
commit9526ee659401dee7160f35cb62ded2779bcbbc99 (patch)
tree812ad73bde9c84dcc02a3acbc5db576369ca314a /main/iceauth
parent05e09c1126a898b6d0af491fef0401bf53e297f8 (diff)
merged x11 repository into main
ref #255
Diffstat (limited to 'main/iceauth')
-rw-r--r--main/iceauth/APKBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/main/iceauth/APKBUILD b/main/iceauth/APKBUILD
new file mode 100644
index 00000000000..30da7ad0684
--- /dev/null
+++ b/main/iceauth/APKBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=iceauth
+pkgver=1.0.3
+pkgrel=0
+pkgdesc="X.Org ICE authority file utility"
+url="http://xorg.freedesktop.org/"
+license="custom"
+subpackages="$pkgname-doc"
+depends=
+makedepends="pkgconfig libice-dev"
+source="http://xorg.freedesktop.org/releases/individual/app/iceauth-$pkgver.tar.bz2"
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man \
+ || return 1
+ make || return 1
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="975ade3f238c1eb10705da0a91e6e8e7 iceauth-1.0.3.tar.bz2"