aboutsummaryrefslogtreecommitdiffstats
path: root/main/lua-dbi/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-12-30 17:58:11 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-30 17:58:11 +0100
commit2f75bf36226a57e602521e941c532c9a9327764b (patch)
treee9afd2420c1119a0766945452b046ef97f81315f /main/lua-dbi/APKBUILD
parent38e42396dccd595956876952090dd3f29fa866d6 (diff)
downloadaports-2f75bf36226a57e602521e941c532c9a9327764b.tar.gz
aports-2f75bf36226a57e602521e941c532c9a9327764b.tar.bz2
aports-2f75bf36226a57e602521e941c532c9a9327764b.tar.xz
main/lua-dbi: fix wrong license
It seems that this project has never been licensed under GPL, see https://github.com/mwild1/luadbi/commits/master/COPYING.
Diffstat (limited to 'main/lua-dbi/APKBUILD')
-rw-r--r--main/lua-dbi/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/lua-dbi/APKBUILD b/main/lua-dbi/APKBUILD
index b897f33f60..b732e94857 100644
--- a/main/lua-dbi/APKBUILD
+++ b/main/lua-dbi/APKBUILD
@@ -3,11 +3,11 @@
pkgname=lua-dbi
_pkgname=luadbi
pkgver=0.6
-pkgrel=1
+pkgrel=2
pkgdesc="A database interface library for Lua"
url="https://github.com/mwild1/luadbi"
arch="all"
-license="GPL"
+license="MIT"
makedepends="mariadb-dev postgresql-dev sqlite-dev"
_subpackages="$pkgname-mysql $pkgname-postgresql $pkgname-sqlite3"
source="https://github.com/mwild1/$_pkgname/archive/v$pkgver/$_pkgname.tar.gz