aboutsummaryrefslogtreecommitdiffstats
path: root/main/mercurial/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /main/mercurial/APKBUILD
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'main/mercurial/APKBUILD')
-rw-r--r--main/mercurial/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/mercurial/APKBUILD b/main/mercurial/APKBUILD
index 186174ba681..5de9f1436af 100644
--- a/main/mercurial/APKBUILD
+++ b/main/mercurial/APKBUILD
@@ -19,12 +19,12 @@ source="https://www.mercurial-scm.org/release/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root="$pkgdir" || return 1
+ python2 setup.py install --root="$pkgdir" || return 1
install -m755 contrib/hgk hgeditor "$pkgdir"/usr/bin || return 1
for man in doc/*.?; do