aboutsummaryrefslogtreecommitdiffstats
path: root/main/nload/APKBUILD
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2013-09-29 08:45:29 +0000
committerTimo Teräs <timo.teras@iki.fi>2013-09-29 08:47:22 +0000
commit8f6f2e3166478b14b208ecfb94ddf01d69dd7bdc (patch)
treee1bdd0bbb491926306c1e43e72dabbbe235f4b62 /main/nload/APKBUILD
parent832a032dd3794c5cc3e67f4ee580e171996e8e29 (diff)
main/[various]: update config.sub (and remove charset.alias)
for musl build. the changes are automatically done based on previous build log errors, so this does not guarantee successful build, but is a required.
Diffstat (limited to 'main/nload/APKBUILD')
-rw-r--r--main/nload/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/nload/APKBUILD b/main/nload/APKBUILD
index ac7f0a82b8d..7838080cffd 100644
--- a/main/nload/APKBUILD
+++ b/main/nload/APKBUILD
@@ -15,6 +15,11 @@ source="http://www.roland-riegel.de/nload/nload-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$_builddir"
./configure \