aboutsummaryrefslogtreecommitdiffstats
path: root/main/nodejs/APKBUILD
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2021-12-01 23:29:49 +0200
committerAndy Postnikov <apostnikov@gmail.com>2021-12-01 23:29:49 +0200
commitc3c89584a7083c9f46d876534473b233370d4ca5 (patch)
tree3df3d1b56305792296ff1c14a982b053776ee658 /main/nodejs/APKBUILD
parent33ea42605a0038869dcae7d7de27969c9d2088ac (diff)
downloadaports-c3c89584a7083c9f46d876534473b233370d4ca5.tar.gz
aports-c3c89584a7083c9f46d876534473b233370d4ca5.tar.bz2
aports-c3c89584a7083c9f46d876534473b233370d4ca5.tar.xz
main/nodejs: upgrade to 16.13.1
Diffstat (limited to 'main/nodejs/APKBUILD')
-rw-r--r--main/nodejs/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/nodejs/APKBUILD b/main/nodejs/APKBUILD
index 86964111c8..ab09d4c40e 100644
--- a/main/nodejs/APKBUILD
+++ b/main/nodejs/APKBUILD
@@ -82,7 +82,7 @@
pkgname=nodejs
# Note: Update only to even-numbered versions (e.g. 6.y.z, 8.y.z)!
# Odd-numbered versions are supported only for 9 months by upstream.
-pkgver=16.13.0
+pkgver=16.13.1
pkgrel=0
pkgdesc="JavaScript runtime built on V8 engine - LTS version"
url="https://nodejs.org/"
@@ -178,7 +178,7 @@ dev() {
}
sha512sums="
-a8437b500787b2f173c1ea890d1792e7b0bf23c7dd5a59d79789a8c0120a2d2250bd3b71ed8ff234e2b7b5d1b8b3055693db051b94377d722f23186515551ffb node-v16.13.0.tar.gz
+22865b221954fc7b691596ec62c7a6b048de964586de03e5208a443afa909bcbad9fca6c7e416e41a5fd4ec09bdd28cd60c5b1c951f7ea5b265616cc59255cb0 node-v16.13.1.tar.gz
dbe8167b61518f8f59176759d69834d57bf3e6a5a5fd3dfc2359cafe0325da08b27f8220d278ed77f50c9f63a03313eabbbb0eaca3e592e5bb4e0d5be0ced373 disable-running-gyp-on-shared-deps.patch
30ca1ce7f9512c943950b8eec98bca99d24c740ebaa14619292fe5ed931dcf603ca90afb1d704ca7f545e421752ba4dde81c0c5bbb5242eb1726739ca627e15f fix-build-with-system-c-ares.patch
"