aboutsummaryrefslogtreecommitdiffstats
path: root/main/python3/APKBUILD
diff options
context:
space:
mode:
authorAriadne Conill <ariadne@dereferenced.org>2020-03-12 20:11:56 +0000
committerAriadne Conill <ariadne@dereferenced.org>2020-03-12 20:11:56 +0000
commit0b1f022c54139f41098a4fe996f1ce05a5e5dde6 (patch)
tree6f3cd82fdcfaf2af1a7188b0f493ca8ac0c8ef86 /main/python3/APKBUILD
parent31d82f27462b3c9636344f4209e9fb54d97870bf (diff)
main/python3: disable test_compileall on mips64, broken test
Diffstat (limited to 'main/python3/APKBUILD')
-rw-r--r--main/python3/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/main/python3/APKBUILD b/main/python3/APKBUILD
index 758c8e7635e..b6d9b68e6fc 100644
--- a/main/python3/APKBUILD
+++ b/main/python3/APKBUILD
@@ -122,6 +122,7 @@ EOF
fi
case "$CARCH" in
s390x|ppc64le|arm*) fail="$fail test_threading" ;; # FIXME: hangs
+ mips64) fail="$fail test_compileall" ;; # FIXME: crashes on octeon3
esac
make quicktest TESTOPTS="-j${JOBS:-$(nproc)} --exclude $fail"