summaryrefslogtreecommitdiffstats
path: root/main/v86d
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-05-04 11:24:37 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-05-04 11:24:37 +0000
commit3b608127d4e7e8be4c6adc919ab271580deeb300 (patch)
tree63b98cf259658277d1633a72bd209090ab0859bf /main/v86d
parente54eeddbe2b67353779d48f8b05381e9f8eb9d2e (diff)
main/alpine-sdk,binutils,build-base,libdnet,transmission,v86d: set pkgrel
Diffstat (limited to 'main/v86d')
-rw-r--r--main/v86d/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/v86d/APKBUILD b/main/v86d/APKBUILD
index 626fc295f82..95f726999fe 100644
--- a/main/v86d/APKBUILD
+++ b/main/v86d/APKBUILD
@@ -1,6 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=v86d
pkgver=0.1.9
+pkgrel=1
pkgdesc="userspace helper for uvesafb that runs x86 code in an emulated environment"
url="http://dev.gentoo.org/~spock/projects/uvesafb/"
license="GPL2"
@@ -14,6 +15,10 @@ build ()
cd "$srcdir"/v86d-$pkgver
./configure --with-x86emu
make || return 1
+}
+
+package() {
+ cd "$srcdir"/v86d-$pkgver
make DESTDIR="$pkgdir" install || return 1
install -D -m644 "$srcdir"/modprobe.uvesafb "$pkgdir"/etc/modprobe.d/uvesafb || return 1
}