summaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-02-18 11:10:59 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-02-18 11:10:59 +0000
commit09bf2323fb2c6ccf304745b703643888b6dac5eb (patch)
tree508224c1284333d24147daa04c37a34ec2b419b9 /main
parent51850de3660c2ca80abbebdf0b4b0cab9322e171 (diff)
main/remmina: force -lfreerdp-utils on the rdp plugin
seems like freerdp-utils never got pulled in. I'm tired to try to make i "correctly" so i just throw in the -lfreerdp-utils. Strange thing is that it is in Libs in the freerdp.pc file.
Diffstat (limited to 'main')
-rw-r--r--main/remmina/APKBUILD4
-rw-r--r--main/remmina/underlinking.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/main/remmina/APKBUILD b/main/remmina/APKBUILD
index 7c9282aa330..32cbf27442e 100644
--- a/main/remmina/APKBUILD
+++ b/main/remmina/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=remmina
pkgver=1.0.0
-pkgrel=3
+pkgrel=4
pkgdesc="Remmina is a remote desktop client written in GTK+"
url="http://remmina.sourceforge.net/"
arch="all"
@@ -42,5 +42,5 @@ package() {
}
md5sums="701c540acaab961bc3adf130a2ddb8b1 Remmina-1.0.0.tar.gz
-b47acfd011b51bc4ffe51896e6858bd8 underlinking.patch
+594668bf54d4068cc57f8cfdae482adb underlinking.patch
178d55f7aa59d6dc73b19e03201ad1e4 no-gnome-keyring.patch"
diff --git a/main/remmina/underlinking.patch b/main/remmina/underlinking.patch
index 654bfedbce6..63fa39a9c00 100644
--- a/main/remmina/underlinking.patch
+++ b/main/remmina/underlinking.patch
@@ -47,7 +47,7 @@ index 0fe7bbf..5368a26 100644
find_package_handle_standard_args(FREERDP DEFAULT_MSG FREERDP_LIBRARY FREERDP_INCLUDE_DIR)
-set(FREERDP_LIBRARIES ${FREERDP_LIBRARY} ${FREERDP_GDI_LIBRARY} ${FREERDP_KBD_LIBRARY} ${FREERDP_RAIL_LIBRARY} ${FREERDP_CODEC_LIBRARY} ${FREERDP_CHANNELS_LIBRARY})
-+set(FREERDP_LIBRARIES ${FREERDP_LIBRARY} ${FREERDP_GDI_LIBRARY} ${FREERDP_KBD_LIBRARY} ${FREERDP_RAIL_LIBRARY} ${FREERDP_CODEC_LIBRARY} ${FREERDP_CHANNELS_LIBRARY} ${FREERDP_CACHE_LIBRARY} ${FREERDP_UTILS_LIBRARY})
++set(FREERDP_LIBRARIES ${FREERDP_LIBRARY} ${FREERDP_GDI_LIBRARY} ${FREERDP_KBD_LIBRARY} ${FREERDP_RAIL_LIBRARY} ${FREERDP_CODEC_LIBRARY} ${FREERDP_CHANNELS_LIBRARY} ${FREERDP_CACHE_LIBRARY} ${FREERDP_UTILS_LIBRARY} -lfreerdp-utils)
set(FREERDP_INCLUDE_DIRS ${FREERDP_INCLUDE_DIR})
mark_as_advanced(FREERDP_INCLUDE_DIR FREERDP_LIBRARY)