summaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorAndrew Manison <amanison@anselsystems.com>2010-07-11 09:43:34 +0000
committerAndrew Manison <amanison@anselsystems.com>2010-07-11 09:43:34 +0000
commit8a781cf9174eb90eac6fe5b630efbe250bf4a47a (patch)
tree49087f5198c90dae7f2edb6c00d9d68125ce0ed3 /main
parent79765211f6541090c4f8e629a34732e9ccaa24fd (diff)
Fixed bug in definition of CC for make.
Diffstat (limited to 'main')
-rw-r--r--main/linux-grsec/APKBUILD6
-rw-r--r--main/linux-pae/APKBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/main/linux-grsec/APKBUILD b/main/linux-grsec/APKBUILD
index ef73e4958c6..b9667cd3467 100644
--- a/main/linux-grsec/APKBUILD
+++ b/main/linux-grsec/APKBUILD
@@ -75,7 +75,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- make CC="${CC:--gcc}" \
+ make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
}
@@ -98,13 +98,13 @@ dev() {
# kernel modules and install those as /usr/src/linux-headers,
# simlar to what ubuntu does
#
- # this way you dont need to install the 300-400 kernel sources to
+ # this way you dont need to install the 300-400 kernel sources to
# build a tiny kernel module
#
pkgdesc="Headers and script for third party modules for grsec kernel"
local dir="$subpkgdir"/usr/src/linux-headers-${_abi_release}
- # first we import config, run prepare to set up for building
+ # first we import config, run prepare to set up for building
# external modules, and create the scripts
mkdir -p "$dir"
cp "$srcdir"/$_config "$dir"/.config
diff --git a/main/linux-pae/APKBUILD b/main/linux-pae/APKBUILD
index fa5b0431ddd..ca0b0844912 100644
--- a/main/linux-pae/APKBUILD
+++ b/main/linux-pae/APKBUILD
@@ -71,7 +71,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- make CC="${CC:--gcc}" \
+ make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
}
@@ -96,13 +96,13 @@ dev() {
# kernel modules and install those as /usr/src/linux-headers,
# simlar to what ubuntu does
#
- # this way you dont need to install the 300-400 kernel sources to
+ # this way you dont need to install the 300-400 kernel sources to
# build a tiny kernel module
#
pkgdesc="Headers and script for third party modules for grsec kernel"
local dir="$subpkgdir"/usr/src/linux-headers-${_abi_release}
- # first we import config, run prepare to set up for building
+ # first we import config, run prepare to set up for building
# external modules, and create the scripts
mkdir -p "$dir"
cp "$srcdir"/$_config "$dir"/.config