aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorJ0WI <J0WI@users.noreply.github.com>2019-11-28 00:03:06 +0100
committerNatanael Copa <ncopa@alpinelinux.org>2019-12-18 18:04:37 +0000
commit27b3358e513ce45eb29c3b2aa2e4c6ef96ebaf77 (patch)
tree1709e589ec8d9d280b5326799061be3bd25c519d /main
parentb4fe4890e9141961590f3f4c05f872008a9ea999 (diff)
main/busybox: remove timestamp
Diffstat (limited to 'main')
-rw-r--r--main/busybox/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index b1c844ba215..dcba06802ec 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=busybox
pkgver=1.31.1
-pkgrel=7
+pkgrel=8
pkgdesc="Size optimized toolbox of many common UNIX utilities"
url="https://busybox.net/"
arch="all"
@@ -80,6 +80,9 @@ build() {
${CC:-${CROSS_COMPILE}gcc} ${CPPFLAGS} ${CFLAGS} $(pkg-config --cflags libtls-standalone) \
"$srcdir"/ssl_client.c -o "$_dyndir"/ssl_client ${LDFLAGS} $(pkg-config --libs libtls-standalone)
+ # no timestamp in build
+ export KCONFIG_NOTIMESTAMP=1
+
# build dynamic
cd "$_dyndir"
msg "Building dynamic busybox"