aboutsummaryrefslogtreecommitdiffstats
path: root/testing/asciinema
diff options
context:
space:
mode:
authorStuart Cardall <developer@it-offshore.co.uk>2015-06-23 19:44:44 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2015-06-24 07:22:38 +0000
commit4f5230c616d05424b9a1675e0529e1628021d2ef (patch)
tree6f629347c2917c68c973a4622dcf268791838897 /testing/asciinema
parent766ec2e6eb9f1030a457e31868229fd8da6d6e22 (diff)
testing/asciinema: add curl to depends
adds curl as a depends. removed post-install message as a UTF environment is set now by default in /etc/profile.
Diffstat (limited to 'testing/asciinema')
-rw-r--r--testing/asciinema/APKBUILD5
-rw-r--r--testing/asciinema/asciinema.post-install15
2 files changed, 2 insertions, 18 deletions
diff --git a/testing/asciinema/APKBUILD b/testing/asciinema/APKBUILD
index 25fcc91894a..25f9eb5e5a1 100644
--- a/testing/asciinema/APKBUILD
+++ b/testing/asciinema/APKBUILD
@@ -2,15 +2,14 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=asciinema
pkgver=1.1.1
-pkgrel=0
+pkgrel=1
pkgdesc="A Command line recorder for asciinema.org service"
url="https://github.com/asciinema/asciinema/"
arch="all"
license="GPLv3"
-depends=""
+depends="curl"
depends_dev=""
makedepends="go python"
-install="$pkgname.post-install"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz"
diff --git a/testing/asciinema/asciinema.post-install b/testing/asciinema/asciinema.post-install
deleted file mode 100644
index f933ba9ba1f..00000000000
--- a/testing/asciinema/asciinema.post-install
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-
-NORMAL="\033[1;0m"
-STRONG="\033[1;1m"
-GREEN="\033[1;32m"
-
-print_start() {
- local prompt="${STRONG}${GREEN}$1 ${NORMAL}${STRONG}$2 ${STRONG}${GREEN}$3 ${NORMAL}"
- printf "${prompt} %s"
-}
-
-print_start "\nAdd" "'export LANG="en_US.UTF-8"'" "to /etc/profile or ~/.profile for asciinema to work.\n\n"
-
-exit 0
-