aboutsummaryrefslogtreecommitdiffstats
path: root/testing/awake/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/awake/APKBUILD
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/awake/APKBUILD')
-rw-r--r--testing/awake/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/awake/APKBUILD b/testing/awake/APKBUILD
index bc81212dc8e..547421ab6cd 100644
--- a/testing/awake/APKBUILD
+++ b/testing/awake/APKBUILD
@@ -18,12 +18,12 @@ builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install \
+ python2 setup.py install \
--prefix=/usr \
--root="$pkgdir" || return 1
}