aboutsummaryrefslogtreecommitdiffstats
path: root/testing/bluez-firmware/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-05-19 08:06:14 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-05-19 08:06:14 +0000
commitc35bfc47c2e5be92706bccde2c603d223dfb1c51 (patch)
tree54f6dbdd9a085a015f0c8769b95eb84daf467645 /testing/bluez-firmware/APKBUILD
parent80b81a91d09812b6ff99c9cb1cd93f757327bc8c (diff)
testing/bluez-firmware: new aport
Firmware for Broadcom BCM203x Blutonium devices http://www.bluez.org/
Diffstat (limited to 'testing/bluez-firmware/APKBUILD')
-rw-r--r--testing/bluez-firmware/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/bluez-firmware/APKBUILD b/testing/bluez-firmware/APKBUILD
new file mode 100644
index 00000000000..95e03ae5c59
--- /dev/null
+++ b/testing/bluez-firmware/APKBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=bluez-firmware
+pkgver=1.2
+pkgrel=0
+pkgdesc="Firmware for Broadcom BCM203x Blutonium devices"
+url="http://www.bluez.org/"
+license="GPL2"
+depends=""
+makedepends=""
+source="http://bluez.sf.net/download/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --libdir=/lib || return 1
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="1cc3cefad872e937e05de5a0a2b390dd bluez-firmware-1.2.tar.gz"