aboutsummaryrefslogtreecommitdiffstats
path: root/testing/dvdbackup
diff options
context:
space:
mode:
authorBreno Leitao <breno.leitao@gmail.com>2017-05-09 15:47:58 +0000
committerBreno Leitao <breno.leitao@gmail.com>2017-05-09 15:47:58 +0000
commit155d8ff1f23a733d0579b0dfbbca2c8358e21cec (patch)
treeeb91c418f5ab7013cc4195a3d408ca587a182139 /testing/dvdbackup
parent211d3f66ad6d41b00b54687ef5f7343514d6b8be (diff)
testing/dvdbackup: Update config.guess
Update config.guess before building, otherwise this package fails on ppc64le due to the following bug: checking build system type... build-aux/config.guess: unable to guess system type
Diffstat (limited to 'testing/dvdbackup')
-rw-r--r--testing/dvdbackup/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/testing/dvdbackup/APKBUILD b/testing/dvdbackup/APKBUILD
index d51a7359190..0f50f4e43b0 100644
--- a/testing/dvdbackup/APKBUILD
+++ b/testing/dvdbackup/APKBUILD
@@ -12,6 +12,12 @@ subpackages="$pkgname-doc"
source="http://downloads.sourceforge.net/dvdbackup/dvdbackup-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$builddir"
+ update_config_guess
+ default_prepare
+}
+
build() {
cd "$builddir"
./configure --prefix=/usr \