summaryrefslogtreecommitdiffstats
path: root/testing/i2c-tools
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/i2c-tools
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/i2c-tools')
-rw-r--r--testing/i2c-tools/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/i2c-tools/APKBUILD b/testing/i2c-tools/APKBUILD
index 7b12f4b8caf..56d0d1ab4ba 100644
--- a/testing/i2c-tools/APKBUILD
+++ b/testing/i2c-tools/APKBUILD
@@ -27,7 +27,7 @@ build() {
make || return 1
cd "$builddir"/py-smbus
- CFLAGS="$CFLAGS -I${builddir}/include" python setup.py build || return 1
+ CFLAGS="$CFLAGS -I${builddir}/include" python2 setup.py build || return 1
}
py() {
@@ -41,7 +41,7 @@ package() {
make install
cd "$builddir"/py-smbus
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="c060468354d680286e9f75767b57a781 i2c-tools-3.1.2.tar.gz"