summaryrefslogtreecommitdiffstats
path: root/testing/irclog2html
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/irclog2html
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/irclog2html')
-rw-r--r--testing/irclog2html/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/irclog2html/APKBUILD b/testing/irclog2html/APKBUILD
index 4750de7d84e..3891deda196 100644
--- a/testing/irclog2html/APKBUILD
+++ b/testing/irclog2html/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
install -Dpm 0644 src/$pkgname/irclog.css \
"$pkgdir"/usr/share/$pkgname/irclog.css || return 1
}