aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libupnp
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2018-03-24 21:35:02 +0000
committerJakub Jirutka <jakub@jirutka.cz>2018-03-31 19:54:36 +0200
commit76e224d0d4b6980eb2bac1b6a00d49063c4faabd (patch)
treec34bab456b84c2d037380f7ebad9d3b91c398898 /testing/libupnp
parent5f984c11c0b4e36612c5f4953c6181b314b3e39b (diff)
testing/libupnp: add check
Diffstat (limited to 'testing/libupnp')
-rw-r--r--testing/libupnp/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/libupnp/APKBUILD b/testing/libupnp/APKBUILD
index 6240bcd2a29..f76a80c680b 100644
--- a/testing/libupnp/APKBUILD
+++ b/testing/libupnp/APKBUILD
@@ -23,6 +23,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install