summaryrefslogtreecommitdiffstats
path: root/testing/obmenu
diff options
context:
space:
mode:
authorMichael Zhou <zhoumichaely@gmail.com>2011-08-04 14:10:09 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-08-04 15:24:03 +0000
commitcca0d08b6db9fde92c12e62934a218df597aa653 (patch)
tree04b13662845cf039b3711cfaa6fd89924aadd447 /testing/obmenu
parent6df315bd2e5ddcd182462846ac66b6ba26fc9546 (diff)
testing/obmenu: new port
Diffstat (limited to 'testing/obmenu')
-rw-r--r--testing/obmenu/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/testing/obmenu/APKBUILD b/testing/obmenu/APKBUILD
new file mode 100644
index 00000000000..6f5d35c91e3
--- /dev/null
+++ b/testing/obmenu/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Michael Zhou <zhoumichaely@gmail.com>
+pkgname=obmenu
+pkgver=1.0
+pkgrel=0
+pkgdesc="Graphical Openbox menu editor"
+url="http://obmenu.sourceforge.net"
+arch="noarch"
+license="GPL"
+depends="python py-gtk"
+makedepends="py-setuptools"
+install=""
+subpackages=""
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$pkgname-$pkgver
+package() {
+ cd "$_builddir"
+ python setup.py install --root=$pkgdir
+}
+md5sums="710036a5edc9886d6d563ce46c747432 obmenu-1.0.tar.gz"