aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-archive
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-archive
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-archive')
-rw-r--r--testing/py-archive/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-archive/APKBUILD b/testing/py-archive/APKBUILD
index 0963c9996d3..90734f6e3dc 100644
--- a/testing/py-archive/APKBUILD
+++ b/testing/py-archive/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="d2abf4c71fd28817b0a5d27ff874470d python-archive-0.2.tar.gz"