aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-botocore
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-04-05 20:35:35 +0300
committerTimo Teräs <timo.teras@iki.fi>2016-04-05 20:35:35 +0300
commita155c7bdd0e0176c418ec407383a1a94aaf83fe7 (patch)
tree791cf00b16ed4e62d0523deaf47dab9b660e46c2 /testing/py-botocore
parent8ff8de5aff98eb8da22174c89eab701b4db80928 (diff)
testing/py-botocore: fix builddir
Diffstat (limited to 'testing/py-botocore')
-rw-r--r--testing/py-botocore/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-botocore/APKBUILD b/testing/py-botocore/APKBUILD
index be03d5ba9a0..5df670daf32 100644
--- a/testing/py-botocore/APKBUILD
+++ b/testing/py-botocore/APKBUILD
@@ -15,15 +15,15 @@ install=
subpackages=
source="$_pkgname-$pkgver.tar.gz::https://github.com/boto/$_pkgname/archive/$pkgver.tar.gz"
-_builddir="$srcdir"/$_pkgname-$pkgver
+builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py build || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}