aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-columnize/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-columnize/APKBUILD
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-columnize/APKBUILD')
-rw-r--r--testing/py-columnize/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-columnize/APKBUILD b/testing/py-columnize/APKBUILD
index b0e01e404a5..ee64026da29 100644
--- a/testing/py-columnize/APKBUILD
+++ b/testing/py-columnize/APKBUILD
@@ -18,12 +18,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="820361100672d798ec241a63de64131c columnize-0.3.6.tar.gz"