aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-evohome-client/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-evohome-client/APKBUILD
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-evohome-client/APKBUILD')
-rw-r--r--testing/py-evohome-client/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-evohome-client/APKBUILD b/testing/py-evohome-client/APKBUILD
index e3ce88651c9..3b6b7609437 100644
--- a/testing/py-evohome-client/APKBUILD
+++ b/testing/py-evohome-client/APKBUILD
@@ -18,12 +18,12 @@ builddir="$srcdir"/evohome-client-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="71ae416b948b367f8d0663851c976a2f evohome-client-0.2.5.tar.gz"