aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flake8-docstrings
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-flake8-docstrings
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-flake8-docstrings')
-rw-r--r--testing/py-flake8-docstrings/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flake8-docstrings/APKBUILD b/testing/py-flake8-docstrings/APKBUILD
index d15029e48ce..513a1d29fd9 100644
--- a/testing/py-flake8-docstrings/APKBUILD
+++ b/testing/py-flake8-docstrings/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a8ee13b2bffe9b107cbc6b4d927a693b flake8-docstrings-0.2.0.tar.gz"