aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-jmespath
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-jmespath
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-jmespath')
-rw-r--r--testing/py-jmespath/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-jmespath/APKBUILD b/testing/py-jmespath/APKBUILD
index 6b5bedfd04a..8a04f5d96c8 100644
--- a/testing/py-jmespath/APKBUILD
+++ b/testing/py-jmespath/APKBUILD
@@ -19,12 +19,12 @@ _builddir="$srcdir"/$_pkgname.py-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
tools() {