summaryrefslogtreecommitdiffstats
path: root/testing/py-librtmp
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-librtmp
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-librtmp')
-rw-r--r--testing/py-librtmp/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-librtmp/APKBUILD b/testing/py-librtmp/APKBUILD
index 4affdaa6ce8..d46bb18b36a 100644
--- a/testing/py-librtmp/APKBUILD
+++ b/testing/py-librtmp/APKBUILD
@@ -18,13 +18,13 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
- python setup.py test || return 1
+ python2 setup.py build || return 1
+ python2 setup.py test || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="f7afe8d463214072281998fa84553927 python-librtmp-0.3.0.tar.gz"