aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pyzor
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-08 16:36:15 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2017-07-10 09:05:20 +0000
commit77f6dfa1268698df57721eecd7f41f2be1f632f0 (patch)
tree433d776d751519a126a6145b1412c104839681fc /testing/py-pyzor
parentd1bbf07a534c7cd70cb28c748dad9a9e768f403b (diff)
testing/[various]: fix trailing whitespace
Diffstat (limited to 'testing/py-pyzor')
-rw-r--r--testing/py-pyzor/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pyzor/APKBUILD b/testing/py-pyzor/APKBUILD
index 07048db3494..48f8d2d7612 100644
--- a/testing/py-pyzor/APKBUILD
+++ b/testing/py-pyzor/APKBUILD
@@ -17,7 +17,7 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python3 setup.py build || return 1
}
package() {
@@ -27,7 +27,7 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}