aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-qrcode
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-qrcode
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-qrcode')
-rw-r--r--testing/py-qrcode/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-qrcode/APKBUILD b/testing/py-qrcode/APKBUILD
index ec8c3bf72e5..8ce97cfaf41 100644
--- a/testing/py-qrcode/APKBUILD
+++ b/testing/py-qrcode/APKBUILD
@@ -19,12 +19,12 @@ builddir="$srcdir"/python-qrcode-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="81e3670f61bdf186ded61d6bafa847ec py-qrcode-5.3.tar.gz"