summaryrefslogtreecommitdiffstats
path: root/testing/py-sqlite
diff options
context:
space:
mode:
authorMika Havela <mika.havela@gmail.com>2010-06-01 09:07:12 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-06-02 15:15:42 +0000
commitf79aaa94c65bfb56e31e1d87f4df455119a0da44 (patch)
treee6a05a90e646c03e279cf92006382a606c37721d /testing/py-sqlite
parent37fc6310509c4832e1ea26882970171428ddcb1a (diff)
testing/py-sqlite/: new aport
Diffstat (limited to 'testing/py-sqlite')
-rw-r--r--testing/py-sqlite/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/testing/py-sqlite/APKBUILD b/testing/py-sqlite/APKBUILD
new file mode 100644
index 00000000000..e5b87bd6c91
--- /dev/null
+++ b/testing/py-sqlite/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Mika Havela <mika.havela@gmail.com>
+# Maintainer: Mika Havela <mika.havela@gmail.com>
+pkgname=py-sqlite
+_realname=pysqlite
+pkgver=2.6.0
+pkgrel=0
+pkgdesc="A Python DB-API 2.0 interface for the SQLite embedded relational database engine"
+url="http://code.google.com/p/pysqlite/"
+license="MIT"
+depends="python sqlite"
+makedepends="sqlite-dev"
+install=
+source="http://pysqlite.googlecode.com/files/${_realname}-${pkgver}.tar.gz"
+
+_builddir="$srcdir"/$_realname-$pkgver
+
+build() {
+ exit 0
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --root="$pkgdir"
+}
+
+md5sums="fc92618b3b39d02e6ff10dc467c36640 pysqlite-2.6.0.tar.gz"