aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-pywal/APKBUILD
diff options
context:
space:
mode:
authorAriadne Conill <ariadne@dereferenced.org>2020-04-16 08:06:39 +0000
committerAriadne Conill <ariadne@dereferenced.org>2020-04-16 08:06:39 +0000
commit9000333fa76e75f1bcf0ae7219914821220822f0 (patch)
tree0e1ff161d132d0e34cc478edaec14839883ee257 /testing/py3-pywal/APKBUILD
parentd1606df80b7d380dc7662764e65e02589f64ac72 (diff)
testing/py3-pywal: disable tests on big-endian
Diffstat (limited to 'testing/py3-pywal/APKBUILD')
-rw-r--r--testing/py3-pywal/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/testing/py3-pywal/APKBUILD b/testing/py3-pywal/APKBUILD
index 5be1ebdbcba..f38deca3482 100644
--- a/testing/py3-pywal/APKBUILD
+++ b/testing/py3-pywal/APKBUILD
@@ -15,6 +15,10 @@ depends="
source="https://files.pythonhosted.org/packages/source/p/pywal/pywal-$pkgver.tar.gz"
builddir="$srcdir/pywal-$pkgver"
+case "$CARCH" in
+s390x|mips*) options="!check";;
+esac
+
build() {
python3 setup.py build
}