aboutsummaryrefslogtreecommitdiffstats
path: root/testing/python-imaging/APKBUILD
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@gmail.com>2010-05-20 06:27:18 +0000
committerLeonardo Arena <rnalrd@gmail.com>2010-05-20 10:03:47 +0000
commitc4d52845b0f31c48e8ac9328c8f73bedc4a05798 (patch)
treebd09401e93aacad95d3eef944cdaf6d19b783f27 /testing/python-imaging/APKBUILD
parente515a2777a433711db0bbe4b2e26c14e0dcc2cd6 (diff)
testing/python-imaging: new aport
Diffstat (limited to 'testing/python-imaging/APKBUILD')
-rw-r--r--testing/python-imaging/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/testing/python-imaging/APKBUILD b/testing/python-imaging/APKBUILD
new file mode 100644
index 00000000000..1fd46b0728f
--- /dev/null
+++ b/testing/python-imaging/APKBUILD
@@ -0,0 +1,21 @@
+# Contributor: Francesco Colista <francesco.colista@gmail.com>
+# Maintainer: Francesco Colista <francesco.colista@gmail.com>
+
+pkgname=python-imaging
+pkgver=1.1.7
+pkgrel=0
+pkgdesc="Python image manipulation library"
+url="http://pypi.python.org/pypi/PLI"
+license="PSF"
+depends="python"
+makedepends="python-dev"
+install=
+subpackages=""
+source="http://effbot.org/downloads/Imaging-$pkgver.tar.gz"
+build() {
+ cd "$srcdir"/Imaging-$pkgver
+ mkdir -p "$pkgdir"/usr/lib/python2.6/site-packages
+ python setup.py install --root="$pkgdir"
+}
+
+md5sums="fc14a54e1ce02a0225be8854bfba478e Imaging-1.1.7.tar.gz"