aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ranger
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-05-18 20:36:40 -0300
committerTBK <tbk@jjtc.eu>2019-05-24 00:53:57 +0200
commit207ad2f70ed3968c8385ccefaf838ded326e729b (patch)
treec33d014a0fc00a25723e48ba0d1d6f724917f091 /testing/ranger
parentb0cf64e5756272c44d16ec1b8b5c3214f4e45ee7 (diff)
testing/ranger: modernize
Closes: GH-7935
Diffstat (limited to 'testing/ranger')
-rw-r--r--testing/ranger/APKBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/testing/ranger/APKBUILD b/testing/ranger/APKBUILD
index 2cc6a8585bd..b95ec9175b0 100644
--- a/testing/ranger/APKBUILD
+++ b/testing/ranger/APKBUILD
@@ -12,7 +12,6 @@ makedepends="py3-setuptools"
checkdepends="py3-pytest"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/ranger/ranger/archive/v${pkgver}.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
python3 setup.py build
@@ -23,7 +22,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
+ python3 setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
install -Dm644 doc/ranger.1 "$pkgdir"/usr/share/man/man1/ranger.1
install -Dm644 doc/rifle.1 "$pkgdir"/usr/share/man/man1/rifle.1