summaryrefslogtreecommitdiffstats
path: root/testing/shine
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2016-06-15 09:54:50 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-06-15 09:54:50 +0000
commit5a72214e4926eadf68b15b44e26d4f69fcb431ce (patch)
tree3c2ff8fb820ae202eb332f8e2a26eadac3c063e4 /testing/shine
parentbd10137c8cf59a83cfea91a017c2d33b1b3a96d7 (diff)
testing/shine: fix it so it actually builds
Diffstat (limited to 'testing/shine')
-rw-r--r--testing/shine/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/testing/shine/APKBUILD b/testing/shine/APKBUILD
index 3c86b17a99e..9436568059c 100644
--- a/testing/shine/APKBUILD
+++ b/testing/shine/APKBUILD
@@ -14,7 +14,7 @@ install=""
subpackages=""
source="https://github.com/toots/shine/releases/download/$pkgver/shine-$pkgver.tar.gz"
-builddir=
+builddir="$srcdir"/shine-$pkgver
build() {
cd "$builddir"
autoreconf -f -i
@@ -23,8 +23,7 @@ build() {
}
package() {
- cd $srcdir"/shine-"$pkgver"/"
- set
+ cd "$builddir"
make DESTDIR="$pkgdir" install
}