aboutsummaryrefslogtreecommitdiffstats
path: root/testing/unbound
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2011-06-09 18:39:23 +0000
committerCarlo Landmeter <clandmeter@gmail.com>2011-06-09 18:39:46 +0000
commit24a39976b3b46fd2f52ce4a1553994d3a770f656 (patch)
tree1a219f1f65bbf0bd524d1f644d063245e1bc2338 /testing/unbound
parent17a931d0e8b76ffddd60be53688b549f8ea1a0d7 (diff)
testing/unbound: add support for libevent
Diffstat (limited to 'testing/unbound')
-rw-r--r--testing/unbound/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/unbound/APKBUILD b/testing/unbound/APKBUILD
index 9ea50d65294..dc6d5857522 100644
--- a/testing/unbound/APKBUILD
+++ b/testing/unbound/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer:
pkgname=unbound
pkgver=1.4.10
-pkgrel=0
+pkgrel=1
pkgdesc="Unbound is a validating, recursive, and caching DNS resolver"
url="http://unbound.net/"
arch="all"
license="Custom"
depends=
-depends_dev="openssl-dev expat-dev ldns-dev"
+depends_dev="openssl-dev expat-dev ldns-dev libevent-dev"
makedepends="$depends_dev"
install=""
subpackages="$pkgname-dev $pkgname-doc"
@@ -34,6 +34,7 @@ build() {
--mandir=/usr/share/man \
--infodir=/usr/share/info \
--localstatedir=/var \
+ --with-libevent \
|| return 1
make || return 1
}