summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman@gmail.com>2011-02-04 01:52:35 -0500
committerJeff Bilyk <jbilyk@gmail.com>2011-02-07 20:18:05 +0000
commite73712dc96f95c0bf463fc53c4ae23e8b319b14c (patch)
treeaa1c486695142521bf5ab8840112411ff164481d /testing
parentadcb57220f579b6d5edcb6e01268da37f1d9b516 (diff)
testing/python3: move 2to3 to 2to3-3.1
Diffstat (limited to 'testing')
-rw-r--r--testing/python3/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/python3/APKBUILD b/testing/python3/APKBUILD
index fc13a83e83a..e8c9f9f35f8 100644
--- a/testing/python3/APKBUILD
+++ b/testing/python3/APKBUILD
@@ -28,6 +28,7 @@ build() {
package() {
cd "$srcdir/Python-$pkgver"
make -j1 DESTDIR="$pkgdir" install
+ mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}