summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorStuart Cardall <developer@it-offshore.co.uk>2015-08-28 22:36:48 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2015-09-05 13:19:33 +0200
commit45d90f05e951fc01b79c269502474a0949b83b51 (patch)
treecc0552029e5d6cf92e671360ed1a4b36f0068620 /testing
parent8a645d5f164a82967591eb54b922fab240945f40 (diff)
testing/gnome-colors: fix depends
Diffstat (limited to 'testing')
-rw-r--r--testing/gnome-colors/APKBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/testing/gnome-colors/APKBUILD b/testing/gnome-colors/APKBUILD
index c78b29fa8e8..ba192241cae 100644
--- a/testing/gnome-colors/APKBUILD
+++ b/testing/gnome-colors/APKBUILD
@@ -2,15 +2,13 @@
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=gnome-colors
pkgver=5.5.1
-pkgrel=0
+pkgrel=1
pkgdesc="gnome-colors icon themes meta package (all themes)"
url="https://code.google.com/p/gnome-colors/"
arch="noarch"
license="GPLv2"
-depends_dev=""
-makedepends="$depends_dev"
-subpackages="gnome-brave-icon-theme:brave
- $pkgname-common
+subpackages="$pkgname-common
+ gnome-brave-icon-theme:brave
gnome-dust-icon-theme:dust
gnome-human-icon-theme:human
gnome-illustrious-icon-theme:illustrious
@@ -18,8 +16,8 @@ subpackages="gnome-brave-icon-theme:brave
gnome-wine-icon-theme:wine
gnome-wise-icon-theme:wise
"
-install_if="gnome-colors-common gnome-icon-theme-brave gnome-icon-theme-dust gnome-icon-theme-human
- gnome-icon-theme-illustrious gnome-icon-theme-noble gnome-icon-theme-wine gnome-icon-theme-wise"
+depends="$pkgname-common gnome-brave-icon-theme gnome-dust-icon-theme gnome-human-icon-theme
+ gnome-illustrious-icon-theme gnome-noble-icon-theme gnome-wine-icon-theme gnome-wise-icon-theme"
source="https://gnome-colors.googlecode.com/files/gnome-colors-$pkgver.tar.gz"
@@ -55,7 +53,7 @@ _app() {
pkgdesc="$color GNOME-Colors icon theme"
if [ "$app" != "colors-common" ]; then
- install_if="$pkgname=$pkgver $pkgname-common"
+ depends="$pkgname-common"
fi
cd "$_builddir"