aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2019-07-16 20:32:22 +0200
committerLeo <thinkabit.ukim@gmail.com>2019-07-16 15:34:17 -0300
commit68e9a1ca8775fca318261d9ce5b365aeed32f551 (patch)
tree19c4dd4c62dfdde4da4c188b159752ad99109609 /testing
parentc4cbc71fa346a86863722a6298828a2a8300a432 (diff)
testing/kteatime: skip kgpg-import test on armv7 as it's broken
Diffstat (limited to 'testing')
-rw-r--r--testing/kteatime/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/kteatime/APKBUILD b/testing/kteatime/APKBUILD
index fab33736403..37bd2ad084f 100644
--- a/testing/kteatime/APKBUILD
+++ b/testing/kteatime/APKBUILD
@@ -21,7 +21,12 @@ build() {
}
check() {
- CTEST_OUTPUT_ON_FAILURE=TRUE ctest
+ local skip_tests=""
+
+ if [ "$CARCH" = "armv7" ]; then
+ skip_tests="kgpg-import" # Broken
+ fi
+ CTEST_OUTPUT_ON_FAILURE=TRUE ctest -E "$skip_tests"
}
package() {