aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@gmail.com>2009-06-09 13:57:20 +0000
committerLeonardo Arena <rnalrd@gmail.com>2009-06-09 13:57:20 +0000
commitfd5a06bf7696609831c6a30a419bdc7e9105fa26 (patch)
treea3e1000c47823950c8e3c694f0d1ee458fbdb0d7 /testing
parent4ad9f9fd4ec1e12b8086b6c1de5a2d0d6c6ad3b4 (diff)
testing/perl-unix-syslog: fix rm file collision path
Diffstat (limited to 'testing')
-rw-r--r--testing/perl-unix-syslog/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/perl-unix-syslog/APKBUILD b/testing/perl-unix-syslog/APKBUILD
index 2fadb34fa37..59ece194b0c 100644
--- a/testing/perl-unix-syslog/APKBUILD
+++ b/testing/perl-unix-syslog/APKBUILD
@@ -16,11 +16,12 @@ source="http://search.cpan.org/CPAN/authors/id/M/MH/MHARNISCH/$_realname-$pkgver
build() {
cd "$srcdir/$_realname-$pkgver"
- PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
+ PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor \
+ PERL_ARCHLIB=/usr/lib/perl5/5.10.0/i686-linux || return 1
make || return 1
make DESTDIR="$pkgdir" install
# creates file collision among perl modules
- rm $pkgdir/usr/lib/perl5/5.10.0/x86_64-linux/perllocal.pod
+ rm $pkgdir/usr/lib/perl5/5.10.0/i686-linux/perllocal.pod
}
md5sums="73d78e309fe9508ffc9a54d84d79aac9 Unix-Syslog-1.1.tar.gz"