summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/nginx/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/main/nginx/APKBUILD b/main/nginx/APKBUILD
index ca5ac9827f4..c188a76e263 100644
--- a/main/nginx/APKBUILD
+++ b/main/nginx/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Cameron Banta <cbanta@gmail.com>
pkgname=nginx
pkgver=0.8.54
-pkgrel=0
+pkgrel=1
pkgdesc="nginx [engine x] is a HTTP and reverse proxy server"
url="http://www.nginx.org"
arch="all"
@@ -39,6 +39,8 @@ build() {
--http-client-body-temp-path=/tmp/$pkgname/client-body \
--http-proxy-temp-path=/tmp/$pkgname/proxy \
--http-fastcgi-temp-path=/tmp/$pkgname/fastcgi \
+ --with-mail \
+ --with-mail_ssl_module \
|| return 1
make || return 1
}