aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/otpclient/APKBUILD28
1 files changed, 0 insertions, 28 deletions
diff --git a/testing/otpclient/APKBUILD b/testing/otpclient/APKBUILD
deleted file mode 100644
index d354d9252eb..00000000000
--- a/testing/otpclient/APKBUILD
+++ /dev/null
@@ -1,28 +0,0 @@
-# Contributor: Leo <thinkabit.ukim@gmail.com>
-# Maintainer: Leo <thinkabit.ukim@gmail.com>
-pkgname=otpclient
-pkgver=1.5.1
-pkgrel=0
-pkgdesc="Easy to use GTK+ OTP client"
-options="!check" # No testsuite
-url="https://github.com/paolostivanin/OTPClient"
-arch="all !aarch64" # due to zbar
-license="GPL-3.0-or-later"
-makedepends="gtk+3.0-dev glib-dev libgcrypt-dev libpng-dev libzip-dev zbar-dev
- jansson-dev libcotp-dev cmake"
-source="$pkgname-$pkgver.tar.gz::https://github.com/paolostivanin/OTPClient/archive/v$pkgver.tar.gz
- "
-builddir="$srcdir/OTPClient-$pkgver"
-
-build() {
- cmake \
- -DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_BUILD_TYPE=Release
- make
-}
-
-package() {
- make DESTDIR="$pkgdir" install
-}
-
-sha512sums="62bf7775ba163f10208685c5e3f987b58098685d4673138aec7be061bb025546f5515dca46e57d7461266df6a237da8b37f3f0dd8069b29f809a39471ca52240 otpclient-1.5.1.tar.gz"