aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/sipgrep/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/sipgrep/APKBUILD b/testing/sipgrep/APKBUILD
index d0fc940caa2..86997171da7 100644
--- a/testing/sipgrep/APKBUILD
+++ b/testing/sipgrep/APKBUILD
@@ -13,6 +13,11 @@ subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/sipcapture/sipgrep/archive/$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
+prepare() {
+ update_config_guess && update_config_sub
+ default_prepare
+}
+
build() {
./configure --prefix=/usr
make